99 Caravan Vibration

I bought a 99 Grand Caravan from a dealer about 6 months ago when the van had 58k miles. I didn't think much of it at the time but there was a slight shimmy that seemed to be coming from the front, especially
at low speeds. The van now has 70k miles and the shimmy has gotten worse. I was told there was a service bulitin that pertains to this problem. How can I access the service bulitin? What can be causing this? I've got a long way to go to pay off the financing for this van. Any help would be appreciated- I can't afford to be at the mercy of the dealer's mechanics by not investigating the problem myself first. ~Chris Clyne~
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

The first thing I would do is rotate the front tires to the rear, and the rears up to the front. If the tire belts are getting bad it can sometimes cause the steering to shimmy at low speeds. Rotating doesn't cost anything if you do it yourself, and is a quick way to eliminate the tires being the cause. We had the same problem on our 99 Grand Voyager recently and a new set of tires up front solved it.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Thanks for the reply- I'll try that this weekend.(It's still snowy here in NY) I'd still like to know how to get a look at that service bulitin. The shimmy seems to get more pronounced during decleration and light throttle in 3rd gear. I used to have a link to an automotive chain that allowed you to look up service bulitins but I can't find the link Thanks for the help ~Chris~ Carry on, Caravans

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

You originally said it happens at "low speed" which I interpreted as being in first gear. If it happens at higher speeds (3rd gear) it's not as likely to be bad belts in the tires. Maybe bad CV joints, bad mounts, etc.

Finding the TSB index for free is fairly easy. Getting a detailed summary usually requires a subscription:
http://www.alldata.com/TSB/17/991790eM.html
http://www.aboutautomobile.com/TSBs.aspx
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

My 94 vibrates bad about 41 MPH only on acceleration.
Replaced both front tires and had new ones balaced, new front wheel bearings and hubs, new front brakes and rotors, all 3 engine tranny mounts replaced, rebuilt 1/2 shafts with CV joints.
Shimmy is still there perhaps getting a bit worse, if anyone has any ideas I am all ears.
Short on cash I talked to a local tranny shop they will look at it but sound as mystified as I am. 94 caravan with 3.0 about 100K miles
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Its getting worse once ot breaks I will know what it is, but DONT want event to cause accident
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Motorsforum.com is a website by car enthusiasts for car enthusiasts. It is not affiliated with any of the car or spare part manufacturers or car dealers discussed here. All logos and trade names are the property of their respective owners.