clunking noise

Hi, I have a 97 dodge Intrepid and it just started making a noise. I noticed this a week ago when i was going 55 and had to come to a stop. when i
stepped on the brakes the car made a clunk, clunk clunk noise. I only hear this when i brake usually when I am going over 40 only, but now recently the noise started when driving in town also and going to stop at a light. The car does not shake it only makes that noise. Does anyone have any clue as to what might be the problem here. I thought maybe it had to do with something in the front end but now I am thinking maybe brake shoes? not sure? I just had the ty rod replaced in February of 2005 and checked the brakes in July and the pads looked great. Blew the dust out and ran fine. Does anyone have any clue as to my mistery noise? thanks,
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Assuming it isnt the brakes, Start with looking under the vehicle and seeing if the cradle mount bushing have dropped, or if the frame is hanging, if it looks ok, then check the lower control arm bushing for signs of movement, that will also cause a noise when stopping or taking off, especially on turns.
Glenn Beasley Chrysler Tech
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
I will go ahead and check this. however when i turn it does not make any noise at all. I paid close attention to it while driving last night in town and the car only made the noise one time while driving. I almost feel the clunking coming from the bottom of the car, not the front end. thanks for the advise.
maxpower wrote:

--
Message posted via CarKB.com
http://www.carkb.com/Uwe/Forums.aspx/dodge/200510/1
  Click to see the full signature.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
i would just like to say thank you. we replaced the cradle mount bushing on my car and the clunking noise is now gone. it had also been making the same noise when i would put the car in reverse and glad to report that the clunking noise is now GONE. however i hate to say but now i am looking at replaing the fuel injector becouse my car started a week ago running as if it is missing, and i just put new spark plug in the car a month ago. well i guess i cant complain to much because the car has been very good for me so far and i can handle replacing and fixing small items that dont cost me thousands of dollars to fix. well once agian thanks for your help!!!!!!!!!!
maxpower wrote:

--
Message posted via CarKB.com
http://www.carkb.com/Uwe/Forums.aspx/dodge/200511/1
  Click to see the full signature.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
I had the same clunking noise in my 96 Intrepid it was the right side stabilizer link.

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Motorsforum.com is a website by car enthusiasts for car enthusiasts. It is not affiliated with any of the car or spare part manufacturers or car dealers discussed here. All logos and trade names are the property of their respective owners.