security system

Now that my 98 avenger is running, I have another question. The security system does not come on anymore. I checked the fuse, it looked intact. What else can I check? Any advice?

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Didn't follow your previous problem, so I don't know what you did to "fix" it. Change out the BCM (or whatever they are called in that model)? If so, perhaps your new unit does not have the security system enabled...

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
I'm sorry I wasn't clear in my post. My security system worked when I bought the car and after I replaced the transmission. Then, one day it just didn't come on anymore. I was just wondering if it has a sensor or something? BCM? what is that?
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

you woul dhave to have a scan tool connected to find a problem such as that.
Glenn Beasley Chrysler tech

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

tasks like security, speed control, electronics heater controls, etc. in my '94 Eagle Vision. I wasn't sure if the term was still being used in the '98 model year vehicles...
As another person had stated, the only real way to tell what the problem is, is to have a dealer, or other competent shop, hook up a scan tool to the car and check out the status of the system...
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Motorsforum.com is a website by car enthusiasts for car enthusiasts. It is not affiliated with any of the car or spare part manufacturers or car dealers discussed here. All logos and trade names are the property of their respective owners.