2002 dakota starters

are the starter and solenoid together or is the solenoid on the firewall?????

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Integrated.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
tom....thanks alot....big help
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
my father-n-laws truck would not start for 2 days....all you would get is a single click....went back to change the starter and the damn thing fired right over.....what could this be the start of?
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

It could very well be a problem with the starter. However, a buddy of mine and I chased an intermittent start problem on his truck for several days. We finally determined the starter relay was not activating all the time, and then ultimately traced this back to a bad ground.
Electrical problems, especially the intermittent ones, are never fun to track down.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
man....my father-n-laws truck is makeing a starter clicking noise again.....it wont turn over....he replaced the starter last year....could it have gone up again....or could it be something else? Also is the starter located on the drivers side right behind the tire? I think it is...but not sure.......Really could use alot of help on this one...THANKS
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

How old is the battery? Any corrosion on the cables? Check the simple easy stuff first before you replace components. That being said, could a starter go out after a year? Sure, if it's a crappy rebuild.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
thatnks....i checked it all but it still is acting up......
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
try tightening the cable on the starter...sometimes just being a little loose will make it click.
On Tue, 03 Jan 2006 09:14:37 -0500, "krazi4ass"

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Motorsforum.com is a website by car enthusiasts for car enthusiasts. It is not affiliated with any of the car or spare part manufacturers or car dealers discussed here. All logos and trade names are the property of their respective owners.