99 dodge durango

--WebTV-Mail-24849-1251 Content-Type: Text/Plain; Charset=US-ASCII Content-Transfer-Encoding: 7Bit
i have a 99 dodge durango with a 5.9l motor in it and i am going threw a
quart to a quart and half of oil with every 350 miles not burning it not leaking it or even leaving puddles anywhere or mixing with antifreeze but going some where have any ideas thanks
--WebTV-Mail-24849-1251 Content-Description: signature Content-Disposition: Inline Content-Type: Text/HTML; Charset=US-ASCII Content-Transfer-Encoding: 7Bit
<html> <bgsound src="http://www.wtv-zone.com/sultryrose/midis/we_are_the_champions.mid " loop=-1> <body bgcolor="black" text="white"> <center> <p> <img src="
http://www.wtv-zone.com/sultryrose/images/intimidatorDE.gif " width@0> <br> <table border bgcolorrkred> <tr><td alignnter> <img src="
http://www.wtv-zone.com/sultryrose/images/DaleEarnhardbrick.jpg " height@0> </tr></td></table> <p> <img src="
http://www.wtv-zone.com/sultryrose/images/chevy_ms_banner.jpg " width%0> <br><br><br> <a href="http://www.wtv-zone.com/sultryrose/pages/index.html ">SultryRose's Email Signatures</a> </center> </BODY> </html>
--WebTV-Mail-24849-1251--
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Mike I. wrote:

Probably you have a bad intake plenum. Very common with pre-2000 5.9L engines.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Mike I. wrote:

Lose the html tags.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

----------------------------------------------------------------------------
--


>
>
  Click to see the full signature.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Motorsforum.com is a website by car enthusiasts for car enthusiasts. It is not affiliated with any of the car or spare part manufacturers or car dealers discussed here. All logos and trade names are the property of their respective owners.