Raining so NATURALLY the wipers quit. ('90 Dakota)

'90 2WD, 2.5L 4cyl - Wipers quit but washer still works so not a fuse as they are on the same one. No sound from wiper motor so linkage/pivot arm not the likely culprit. I figured it was wiper motor, hands down. But a
parts store guy started yammering about a "wiper motor pulse board module." I can find NOTHING online from either of the area's two main parts dealers about such a part. Other possibility could be the switch on the turn signal lever.
Anybody got any insight (either about the switch, motor, or that mysterious "module") before I go throwing money and parts at it?
Thanks,
Karl
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Test the motor by running wires directly from the battery to the motor electrical jack.
beekeep
wrote:

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
On 3/20/2012 6:16 PM, Ka-POP! wrote:

That mysterious 'board' is the intermittent wiper control module. Not sure where it is located on your vehicle however. (and it may not exist on your vehicle either!)
Start with a volt meter and check voltages. Do proper diagnostics or you will end up replacing everything in the system since you will replace all the good, working parts before you hit the one that is bad.
--
I'm never going to grow up.

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Motorsforum.com is a website by car enthusiasts for car enthusiasts. It is not affiliated with any of the car or spare part manufacturers or car dealers discussed here. All logos and trade names are the property of their respective owners.