rebuilt carb not puting out gas...

I rebuilt a Solex Mikuni carb on a 1980 Dodge D50. Did this about 6 years ago with no problems. Now there isnít any gas getting to the barrells. There is gas getting to the bowl but thatís it. In
rebuilding could I have put a diaphram in backward and if so which one would it be? What gets the gas from the bowl to the barrells? Any help is greatly appreciated!!
--
Posted using the http://www.autoforumz.com interface, at author's request
Articles individually checked for conformance to usenet standards
  Click to see the full signature.
Add pictures here
‚úĖ
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
This post is confusing. If you rebuilt it 6 years ago, why would that cause a failure now? How do you know that the fuel is getting to the bowl, did you open it and look or are you assuming this because fuel is getting to the bowl inlet? What shape is your fuel filter in? Did this carb sit for an extended period of time without running. It sounds like possible blocked fuel passages (caused by either a bad filter or varnishing from old fuel) or a hung float / inlet needle preventing fuel from getting to the carb at all.
--
If at first you don't succeed, you're not cut out for skydiving


"donster" < snipped-for-privacy@AutoForumz.com> wrote in message
  Click to see the full signature.
Add pictures here
‚úĖ
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Motorsforum.com is a website by car enthusiasts for car enthusiasts. It is not affiliated with any of the car or spare part manufacturers or car dealers discussed here. All logos and trade names are the property of their respective owners.