starting problems

I was driving my dodge caravan that is a 1994 and I turned it off and it wouldnt start at all... When i pushed it and poped the clutch it started, but when I got it home it didnt do any thing no noise at
all... I tried to jump it and it wouldnt do anything either... no noise or anything...my battery is only a lil over a year old....
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Try cleaning your battery cables, both ends.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

I have cleaned them and also the posts... still nothing... lights and raido all work...just nothing no noise when I try and start it...no clicking nothing... coukld it be the starter relay? coil?
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

I have cleaned them and also the posts... still nothing... lights and raido all work...just nothing no noise when I try and start it...no clicking nothing... coukld it be the starter relay? coil?
Did you clean both ends of the cable?
Not the coil.
Turn your headlights on then try to start it. Do the headlights dim?
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

No they dont dim at all.... i am so confused... :o(
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

No they dont dim at all.... i am so confused... :o(
Did you clean both ends of the cables?? Check for loose connections at the starter?
Seems you need some testing equipment,. at the least a test light or voltmeter.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
snipped-for-privacy@hotmail.com wrote:

Bad starter solenoid.
--
Steve W.

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Heck, I'll vote "bad ignition switch"...
+
Went to Florida the other day for a week. Terrible, weather in the 80's most days, sunny. Not one bit of snow, never used 4WD on the Dodge one time.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

It's nice here most of the time.
But the surf has been rough for the past week.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

We hit the beach one day... I wanted to stay all day! Surf was a tiny bit rough in the AM (Gulf side) but by noon it was quiet.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

I'm on the east coast, just north of Daytona. Ocean get's real stired up at times. Been about 5-10' surf for about a week.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
snipped-for-privacy@hotmail.com wrote:

1. Starter solenoid gone south 2. Key switch is bad
based on everything else you've tried, I'd bet on one of those two being the culprit.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
On Tue, 24 Mar 2009 08:03:10 -0700 (PDT), snipped-for-privacy@hotmail.com wrote:

Real men don't drive minivans.
beekeep
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
wrote:

Well then, what do they do with them....?
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
wrote:

Run... Run away fast! <bg>
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Related Threads

    Motorsforum.com is a website by car enthusiasts for car enthusiasts. It is not affiliated with any of the car or spare part manufacturers or car dealers discussed here. All logos and trade names are the property of their respective owners.