wipers motor fuse

Hi, does anyone know where to find a fuse for the windshield wiper motor on an '85 Dodge Ram 250 van? The manuals do not show, and it does not seem to be with the other fuses in the fuse box. Thanks.

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
9DodgeFan wrote:

I checked my Dodge pickup manual so you could at least know where they are there. If it's like an 81-84 if you can track from the switch. In mine, headlight and w/s wiper switch title lamp (which is combined) 18 guage orange wire on that diagram, you may be able to follow it down. On my diagram, it goes to a little circle -- usually a fusible link BUT, looks a little confusing because there are the orange wire mentioned that goes through, plus two other orange wires! totaling six in and out. YUK! The one mentioned goes to the ash reciever lamp provision and just below on the diagram is the glove box lamp provision (try the glove box) It then disapperars and other wires go out. I asked a friend who thinks it is a fusible link. Book says headlight is a fusible link (as a "for instance" but does not mention wiper. From w/s wiper provision (for speeds), all wires doing there are 18 guage and it mentions the switch going there as 18 guege brown and yellow which goes to the w/s wiper motor. try looking along there as it doesn't mention a fusible link.
On the 85-88 it id clearer. It indicates an 18 guage dark blue wire going to the wipers, coming from a fuse set of three including ignition switch and radio.
Best of luck and let me know if this doesn't help. I'll do what I can rachel
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
OK well, thanks. It may be a couple of days before I can take a look at these things, but I will let you know what I find out. Also, just found out that the taillights do not work either, but the brake lights do work, so I will have to look at that too. Thanks again.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
9DodgeFan wrote:

Had a problem like that once -- turned out the taillights and brake lights were in the wrong sockets rach
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
I took a look like you said Rachel, but it's different from what you were describing; there are no orange wires at all, but there are black ones, but I'm not sure where they go. The dash lights (for the guages) are out too, so I'm thinking they might be on the same line or whatever as the wipers. Sorry I took so long to respond, but it's a backup vehicle, so it's not real high on my priority list right now. Thanks for your help, though. Also, I know the tail and brake lights are in the right sockets because they were already working before (maybe this is part of the same problem, although I'm not sure if they all happened at the very same time).
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Motorsforum.com is a website by car enthusiasts for car enthusiasts. It is not affiliated with any of the car or spare part manufacturers or car dealers discussed here. All logos and trade names are the property of their respective owners.