Punto battery

Hi, my daughters petrol Punto's battery is discharging at 165 milliamps with everything switched off ( key removed ). Is this normal ? Boot light etc
checked ok. Any thoughts would be appreciated.
Dave G
--
Message posted via CarKB.com
http://www.carkb.com/Uwe/Forums.aspx/fiat/200711/1
  Click to see the full signature.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Could be a faulty alternator, alarm system, or radio, all of which are generally connected to the unswitched battery feed. The alarm system for obvious reasons, the radio often to retain the station memory, and the alternator because it's not practical or desirable to fit a high current relay, you would blow all the cars electrics if you lift the battery connection while the cars running, it's called a load dump.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

With a 50AH battery I make that 333 hours (13.8 days) to flat battery. In normal use you would not notice assuming you use the car at least one a week. Even after two weeks the car would probably start Ok. All this assumes that the battery is in good condition. If not then whether it is 100mA or 150mA you will have potential problems.
As for what is normal for a Punto I don't actually know.
Nick /////
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Many thanks for the replies.
Dave G
Nick ///// wrote:

--
Message posted via CarKB.com
http://www.carkb.com/Uwe/Forums.aspx/fiat/200711/1
  Click to see the full signature.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Dave,
I had a simular problem with my Punto. It appeared to be the removable front of the radio that discharged the battery after 5 days. (smal battery in that front is for memory of stations, when smal battery is broken, memory takes power of main battery ) When I didn't use my Punto for more than a few days, I removed the front of the radio, and than it would start.
Nico

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Motorsforum.com is a website by car enthusiasts for car enthusiasts. It is not affiliated with any of the car or spare part manufacturers or car dealers discussed here. All logos and trade names are the property of their respective owners.