Need to replace the fusible link on '79 TA...

& I'm not sure what I'm looking for. I was replacing the battery in my '79 with an Olds 403 & wasn't paying attention & crossed the battery leads. Yeah, I know, duh. Now the
car's dead. Crawling under the car's not my favorite thing to do, so I'd like to make the trip as short as possible. I can't readily get at the solenoid connection but found a couple of odd connectors. One had been previously wired up poorly. The wires were twisted together & wrapped in electrical tape. Here's a pic: http://makeashorterlink.com/?O14421579 Is this the fusible link? If not, what should I be looking for?
Thanks,
Chris
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
On Tue, 05 Oct 2004 19:37:42 -0400, Chris

Sorry I found out the link didn't work. Try this: http://makeashorterlink.com/?B31212979
Chris
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Chris: Not one but two fusible links... If one is open be sure to check the circuit it feeds for shorts (alternator, etc.) before powering it up after repair. Google about repairing them to get the correct wire size, bigger is NOT better in this case. Andy W.
wrote:

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Motorsforum.com is a website by car enthusiasts for car enthusiasts. It is not affiliated with any of the car or spare part manufacturers or car dealers discussed here. All logos and trade names are the property of their respective owners.