Radio Locked

Anyone know how to unlock the radio on a 1995 Formula with cd player. My mechanic had to disconect the battery, and now it says LOC

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

If you have the radio code, I believe you will find the procedure in your owner's manual.
Joe--ASE Certified Parts Specialist & 10th Ann.Club Tech Director '80 Carousel Red Turbo T/A, 26k orig. '79 "Y89" 400/4 speed 10th Ann. T/A, 57k orig '84 Olds 88 Royale Bgm 2 dr, 307 "Rocket" (lol), 141k and still going.... '80 T/A project car...
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
And if you don't know the secret lock code? I'm actually thinking about putting my factory radio back in. My aftermarket one is on the blink and I am going to take my time finding a replacement. In the mean time though I might stick the original back in. I never activated the theftlock system but am unsure if the dealer might have or not. I know there is no way you know about MY radio, but do dealers or GM or whatnot ever set theftlock, or is it just left to the end user customer to opt for (usually)? Anyone know?
If I put it back in and it is theftlocked, what do I do?
On 15 May 2004 12:07:11 GMT, snipped-for-privacy@aol.com (Bigjfig) wrote:

** To email a reply, please remove everything up to and including the underscore in my email reply header.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

There are procedures that tell you how to get the code and then unlock the radio.
Alldata.com ($25 yearly subscription and it covers repairs for the whole car, well worth the money) for one has it on their information database.
Joe--ASE Certified Parts Specialist & 10th Ann.Club Tech Director '80 Carousel Red Turbo T/A, 26k orig. '79 "Y89" 400/4 speed 10th Ann. T/A, 57k orig '84 Olds 88 Royale Bgm 2 dr, 307 "Rocket" (lol), 141k and still going.... '80 T/A project car...
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Thanks for the tip about all-data. Might check into that. As a side note though, I re-installed the factory radio and it worked fine, so it must not have ever been locked.
On 16 May 2004 12:48:22 GMT, snipped-for-privacy@aol.com (Bigjfig) wrote:

** To email a reply, please remove everything up to and including the underscore in my email reply header.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Motorsforum.com is a website by car enthusiasts for car enthusiasts. It is not affiliated with any of the car or spare part manufacturers or car dealers discussed here. All logos and trade names are the property of their respective owners.