1984 Lincoln LSC (Mr. Moats Maybe?)

Hi Guys, I just picked up a clean '84 LSC with 84K on the clock. It runs and drives like new, it was "grandpa's car". It seems to have some problems
with the air suspension and EATC. First of all, I'm looking for a set of shop manuals for it, Helm has what appears to be the EVTM but nothing else. Anybody? I was a Tech for 23 years until I got out of the business, ending in Ford dealerships, so I know what I'm doing. I just don't remember much about these cars. I can probably wring out the problems with the proper documentation. As yet I'm working blind without manuals. The suspension problem is probably the RF airbag (I drove the car but don't have it in my posession yet). The EATC just acts "funny". The AC has no charge, who'da guessed after 20 years on those spring lock couplings. The system is slow to respond to changes in the settings, maybe vacuum system. I would like to correspond by email or phone with someone who remembers these cars and can help me through some of the rough spots, maybe Thomas Moats, who seems to have been around quite a while. All others are welcome, please. I was suprised at the number of problems this car didn't have. The electronic instrument cluster works like new, at least for now, and all of the accessories except the locks are fine. I don't care about the locks as there are only 2. And at $60+ each, I'll pull the actuators. I don't post to newsgroups very often because I can't get OE to post to my news server and trying to sort posts in Opers is a pain, mostly because I heven't found time to become familiar with it. That's why I suggested phone or Email.             Any and all help will be appreciated                 Tom Adkins             newton5(at)comcast(dot)net
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Join this group: http://www.lincolnsonline.com /
Ohio Tom wrote:

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Sharon K.Cooke wrote:

I just sold my '86 Mark VII LSC a few weeks ago. I have the three volume Helms Shop manual ( Body, Powertrain/Lubrication/Maintenance, and the Chassis/Electrical) as well as the Electrical and Vacuum Troubleshooting manual and the Electrical system wiring diagrams. I think I paid around $150 for these a while back. All five publications weigh approximately 7 pounds and are in very good condition. Make me an offer if interested.

No vacuum in the Mark..all electrical actuators with feedback.

I've owned mine for 12 years and dealt with most of the common problems..air suspension, AC incl new evap and compressor, German made Tevis ABS brake system and more than a few electrical problems. Stan K.

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
wrote:

Thanks Stan, If you paid $150 I don't think I can make an offer right now that wouldn't insult you. My personal belief is that documentation really doesn't ever depreciate in value so they are probably worth that much to someone who needs them. Money is more than a little tight right now. Thank you though. There's nothing on Ebay right now so I'll have to muddle through for a while.(Although the EVTM would really come in handy, shoot me a number if you would sell it separately).

Luckily the ABS works just fine,for now knock on wood. This one is going to need a heater core, I'll check the evaporator also. Was this a common failure over time? There's no visible oily fittings or rusty lines but the system is empty and was converted to R134a a while back. I haven't looked closely at the condenser yet.
        Thanks again for your reply, Tom
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Thanks Sharon, This site didn't show up in any of my searches, I usually use Yahoo. Really good site, lots of info. Thanks again.             Regards, Tom
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

I guess I should be flattered? Why did you single me out?

Outlook Express? Seems you just did it. How did you find I've "been around quite a while"?

Your on Comcast, what's the problem? If you look at my header, I use Comcast. I can post and recieve via Giganews just like you. I do not give out my phone number or e-mail address for the same reasons every body else here does. I don't know you.........anyway, you seemed to figure out that I've been around for a while and that you can post. So, post what your problem is, it's here or no where else ( don't mean to sound harsh, but that is the way it is ).

Adkins of Adkins Ford in Tonawanda?

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

I have lurked in this newsgroup for a few years and posted when I thought I had something useful to add. I mentioned your name because, unless I have you confused with someone else: 1. It seems that you have a good grasp of the inner workings of some of the more complex vehicle systems. 2. I get the impression that you have been a Tech for a number of years, likely a Ford or L\M tech who may remember some of the quirks with this particular model. 3. I find your troubleshooting style much like my own,"start with the basics and follow logical steps until you find the problem". Your replies arent just "Take a piece of coat hanger and...," or " My car had a similar problem, replace the..."

Nope, Posted with the email/newsgroup software in Opera. No matter how I set OE up, I can read any post I want but the replies and new postings always bounce back

Giganews? My server is netnews.comcast.net. I can post and receive with Opera. I have been using it for a couple of weeks but haven't had time to be able to learn how to use it as well as I can OE. I'm finding it a real PITA.
I do not give out my

Completely understandable, although I give mine out occasionally.
So, post what your problem is, it's here or

No problem, I can buy that. Like I said, I don't have the car yet. When I take posession I want to fix the Air Suspension and EATC before I drive it. I was just looking for some backup in case I ran into problems due to lack of manuals and a full understanding of how these systems operate.

No relation. Although, up until last fall I was an IT field technician for Tops Markets which is based in Buffalo. All of our vehicles were purchased through Adkins Ford.
Thanks for your reply Tom, I'll be in touch on the group.
            Tom
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Oh.............about 30 years worth, stll going just not in a dealership anymore.

Sorry can't help you, I was under the impression all Comcast users had access through Giganews. Have you gone to Comcast's help page for news accounts and reader configurations?

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Motorsforum.com is a website by car enthusiasts for car enthusiasts. It is not affiliated with any of the car or spare part manufacturers or car dealers discussed here. All logos and trade names are the property of their respective owners.