1995 Mercury Villager Problems

I have a 1995 Mercury Villager Mini Van. We use to drive our disabled daughter around. Two days ago it wouldn’t start. We tested the starter and cylinoid and it got nothing so we replaced it. It still won’t
start.
New starter Cylinoid on, battery is good, when you turn over all you hear is the starter click in and out. The engine will not turn over. Think it may be electronic but don’t have any idea where to start.
Any ideas? Thanks. Pudge
--
Posted using the http://www.autoforumz.com interface, at author's request
Articles individually checked for conformance to usenet standards
  Click to see the full signature.
Add pictures here
âś–
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
i think you have a bad cable problem. try by passing the solenoid and got with juice straig to the starter. see if that will turn the engine over. i had a similar problem with my ford explorer. it turned out to be a corroded positve cable. ev

http://www.autoforumz.com/Ford-Mecury-1995-Mercury-Villager-Problems-ftopict126248.html
Add pictures here
âś–
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
"" wrote: > i think you have a bad cable problem. try by passing the > solenoid and got > with juice straig to the starter. see if that will turn the > engine over. i > had a similar problem with my ford explorer. it turned out to > be a corroded > positve cable. > ev > >
> > >I have a 1995 Mercury Villager Mini Van. We use to drive our > disabled > > daughter around. Two days ago it wouldn't start. We tested > the starter > > and cylinoid and it got nothing so we replaced it. It still > won't > > start. > > > > New starter Cylinoid on, battery is good, when you turn over > all you > > hear is the starter click in and out. The engine will not > turn over. > > Think it may be electronic but don't have any idea where to > start. > > > > Any ideas? > > Thanks. > > Pudge > > > > -- > > Posted using the http://www.autoforumz.com interface, at author's request > > Articles individually checked for conformance to usenet > standards > > Topic URL: > > http://www.autoforumz.com/Ford-Mecury-1995-Mercury-Villager-Problems-ftopict126248.html > > Visit Topic URL to contact author (reg. req'd). Report > abuse: > > http://www.autoforumz.com/eform.php?pa5286
thank you very much, you were very helpful.
When I read what you put, I went out and bypassed the positive line. The van started immediately. The positve cable was bad. We replaced all the cables and it has fixed the problem.
Thanks again, wouldn’t have had any idea where to start!!
Add pictures here
âś–
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Motorsforum.com is a website by car enthusiasts for car enthusiasts. It is not affiliated with any of the car or spare part manufacturers or car dealers discussed here. All logos and trade names are the property of their respective owners.