2001 explorer sport track idle

I ahve a 2001 FOrd Explorer Sport Track which I just replaced a bad battery on. At the same time, the idle is now no good. I have to gold the accelerator down 1/4 way to get it to start.
Is this an ECU reset issue? How do I reset it? I battery off right now, just in case that can reset it.

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

https://web.msslib.dealerconnection.com/RightSite/getcontent/myfile.pdf?DMW_OBJECTID 000c588024b0b6
Go to page 201. It will show you what to do so your truck will "relearn" its idle.
SC Tom




Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
I guess my main problem is it wont idle at all without my foot pressing down a little. I'll give this a try. I am also going after the codes later today to see what else this thing can tell me.

battery
https://web.msslib.dealerconnection.com/RightSite/getcontent/myfile.pdf?DMW_OBJECTID 000c588024b0b6
its





Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

https://web.msslib.dealerconnection.com/RightSite/getcontent/myfile.pdf?DMW_OBJECTID 000c588024b0b6


Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

http://www.ford-trucks.com/article/idx/0/170/article/Ford_Explorer_IAC_Fix.html .

It very well may be the IAC- I've replaced mine twice in the 50K miles I have on my Escape. I tried cleaning it the first time, but that only lasted about a month before it started messing up again, so I went ahead and bought one. They're reasonably priced at RockAuto.com for the Motorcraft part. The other part that went out on me was the EGR sensor (DPFE), but that set a code when the IAC didn't.
SC Tom





Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Thanks guys. I did the whole battery reset thing with teh engine hot and the thing reset itself. whew.
thank you again.

https://web.msslib.dealerconnection.com/RightSite/getcontent/myfile.pdf?DMW_OBJECTID 000c588024b0b6




Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Motorsforum.com is a website by car enthusiasts for car enthusiasts. It is not affiliated with any of the car or spare part manufacturers or car dealers discussed here. All logos and trade names are the property of their respective owners.