2002 Focus SE wheel alignment

Hello,
I have a 2002 Focus SE wagon that my wife and I bought a month ago for her.
Checked over everything before we bought, but missed the fact that to me, the rear wheels look tilted in at the top.
The driver side rear looked tilted in more to me. My wife doesn't see what I'm talking about but she did take it to the mechanic at the dealer where we got it and he said he made a small adjustment and they both look pretty much the same but they still have that tilted-in look to me.
Could this possibly be normal for this wagon? The tires don't appear to be worn on the inside. The tires have 5,000+ on them so I would think they should show some wear by now, but I'm still not entirely convinced that should be aligned like that. Anybody else have this model Focus and notice the same situation?
Something else I missed, the rear hatch had a larger gap on one side by a lot when closed.
They also did adjust that so the gap is the same on both sides now. Emailed the salesman to see if he could find out what they actually did to fix this but never heard anything back. Any idea as to what they did? I could call him but I have a feeling he won't want to give up the info because if the hatch gets out of alignment again, he would want me to bring it in again and pay this time. Quite sure it would be something I could do.
Thanks for any info you might have, Jeff
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Jeff Glanzman wrote:

Could it have been damaged (whole structure warped) in a crash and then have been repaired cosmetically ? If you can see ever so slight color deviations on some body parts or other signs of repair, that might be it.
Soren
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
carfax it. It will give you some awnsers possibly. If its been salvaged then u go back and make noise. they cant sell salvaged cars without telling you.

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Forgot to mention that it was Carfaxed by the Dealer. (I know you have to go on their word for that) They claim they will not sell a car that doesn't pass Carfax. I also talked to the previous owner (there was one owner before him) and he told me it wasn't in any accidents.
I don't see any color deviations or any signs of repair when I looked underneath either so I don't know what to think.
The weird thing is that both rear tires tilt in the same amount.
Thanks, Jeff
mat wrote:

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

First of all go over to the Focus newsgroup as they're more well versed in the car...I've had two Foci - a 2000 wagon that had the same tilt - I can't remember the exact name for it but it's OK...it's something to do with the rear suspension. Also there are adjustments you can make to align the rear hatch and I didn't need that but did need my hood realigned...I don't know what part of the country / world you're in but my wagon had a little "hop" when I'd hit a bump on the road as I was going around a bend in the road - it was a little upsetting at first but I got used to it as it didn't affect the handling...just a little startling that's all. The Focus newsgroup is alt.autos.ford.focus and is filled with all kinds of helpful people usually. Enjoy the ride...Linda (now has a 2003 ZX5 red and LOVES it...)
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Linda,
Thanks for the info. Makes me feel better to know its supposed to be that way.
Later, Jeff
HbgpodLW wrote:

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

but seriously - do check out the Focus newsgroup as they can give you more direct info about the car...I read here because my hubby's car is a 94 Taurus so I check for his info... enjoy - Linda
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Linda,
I did try but some reason though I can't get to the Focus newsgroup here at work. It isn't in our list of newsgroups thats on our server.
Will have to try on my home computer.
Thanks, Jeff
HbgpodLW wrote:

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Motorsforum.com is a website by car enthusiasts for car enthusiasts. It is not affiliated with any of the car or spare part manufacturers or car dealers discussed here. All logos and trade names are the property of their respective owners.