88 T-bird no start--- HELP

Okay I am lost and have no idea where to start with troubleshooting this problem and need help. 2 weeks ago had a batt drain problem and fixed it with a new batt and alt..... Anyways 2 days ago went to start up and the
car would just crank but not start, the starter is cranking the motor strong but not starting it.... The nighttime rolls around and I try it again and bammm it starts with no complications.... Next morning start it for work and again no start just a strong crank, that night try again and starts no problem, even shut down a few time and left sitting for an hour or so and restarted no problem, is my car a vampire with fear of the day or something but it is stressing me out, I plan to pull the starter and have it tested but I really doubt it is that... Also tonight I noticed a loud whinning sound coming from the bottom of the motor/ Aft center, near the tranny, went away in about 5 minutes but it didn't sound healthy...... Note also just changed plugs, wires, cap and rotor, checked my spark and timing and all cylinders are sparking on time and strong.... Also put in Premium Gas for the first time owning the car, I'm not sure if bad gas would cause this or if the gas is to rich..... doubtful but hey the only stupid question is the one not asked.... If anyone has seen these symptoms before or has any thoughts on causes or where to start please help me out here because right now I am lost on where to go after I test my starter. Thanks in advanced, Tony
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

I know you have spark, but this is a usual check list:
First listen for the fuel pump to run when switching on the key. it should run 1 - 2 seconds. - No? Check relay near ECM behind passenger side kick panel, may also be fuel pump
Crank the engine, watch tach for slight bounce while cranking - No? watch for 1 wiggle when turning ign on, shows power to dist, if no bounce on crank, probable TFI fail
If no start, first floor gas pedal (feeds less gas) and crank again
If still no start, pump pedal (feeds more gas) while cranking
--
Yeh, I'm a Krusty old Geezer, putting up with my 'smartass' is the price
you pay..DEAL with it!
  Click to see the full signature.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Okay I followed your advice and this is what I've found. I went to start my car and it took longer than usual to crank over on the inital start, afterwards it crancked over no problem over the course of the day. Anyways there is still a problem, no start this morning (1) My fuel pump is operating (2) My Tach is bouncing (3) My Starter solenoid is working (4) Inertia Swith is working (5) Inspected wires and plugs, New and look good (6) I noticed when running every so often it would bog at the exhaust, also while sitting in the drivers seat when I raise the RPM to about 1800 I can hear what sounds like the sound of sucking the last few drops of a drink through a straw, it was loudest near the central part of the car, this sound will come and go but only happens when I apply the gas
Okay I know I am getting spark, I know the fuel is being pumped to the motor and the starter is cranking strong. Now let me ask you guys - could this be just bad gas, I switched from normally using Regular gas to a Premium fill up, would this cause an issue??? Also before I decide to replace my fuel injector which I am not really sure on how to do what else should I look for, what other cheap part can I replace to troubleshoot this??? Can this be caused from a failing sensor??? Please guide me to the next step, thanks so far, you guys are helping me out, Tony
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
"kojmorbid" wrote

If it cranks like it should, then don't bother pulling the starter. It's just an electric motor that spins the engine. It doesn't actually "start" the engine. That's what the other parts do... fuel pump, injectors, computer, distributor, etc.
Think of it like a piece of rope... if your lawn mower won't start no matter how many times you pull, you wouldn't suspect the rope of being the problem, right?
Follow Backyard's list and get back to us.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Sounds like it is back to basics you have to have 3 things to make it start:
Air Gas Spark
I would suggest starting out checking Spark then move onto the fuel we know there is air! My bet is someplace in the spark part of this process like the coil there is a problem! If you haver spark move onto the fuel portion and make sure it is getting fuel. As stated before check to see that you have the fuel pump running. When you turn on the ignition you can hear the fuel pump run for a couple of seconds. If you don't hear it you might want to first check the reset button for the fuel pump in the trunk before going any further reset it and try again!
Good Luck and let us know what it was when you get it started!
1988 5.0 Sport since New 155,000 miles! Member of the International Thunderbird Club http://www.intl-tbirdclub.com /
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

EASIEST way to confirm if fuel related 'cranks but wont start'........spray starter fluid in air cleaner tube while other person turns key to 'start'......if engine runs as long as you spray and dies when you quit start checking pump pres., and inj. pulse...........if engine wont start with ether you aint working on a fuel prob at this time..........
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Motorsforum.com is a website by car enthusiasts for car enthusiasts. It is not affiliated with any of the car or spare part manufacturers or car dealers discussed here. All logos and trade names are the property of their respective owners.