91 Town Car

Iam havng problems with getting my 91 town car to start.I have replaced the battery,starter recall switch,had the started tested and it works,but the
car will not start.it makes a clicking sound when you trun it over.The lights turn on.It just will not start.Please Help
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
gracie17 wrote:

Starter relay, ignition switch, starter cable, alternator, battery terminals.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Assuming a good starter and starter solenoid (you said it tested good)... AND If the headlights turn on nice and bright and dont dim while key is in start position, then you have a bad connection somewhere between the start relay battery side terminal and the starter OR a bad engine block ground. That usually goes straight from battery neg post to engine
Both are heavy single wire cables. Could also be a bad start relay, itself.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
On Sat, 13 Aug 2005 21:41:22 -0400, "gracie17"

On the off chance it was missed, go under the car to the starter solenoid. Check the ignition wire connector to be sure it is both tight and clean. This connector has to be squeezed to unlock and remove it from the spade connector on the solenoid. They are bad about corroding. The fix is to clean thoroughly and use pliers to crimp it a bit. If it is badly corroded, you may have to replace the connector on the wire. Thes is/was a TSB out on this problem for that vintage.
Good luck Lugnut
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Motorsforum.com is a website by car enthusiasts for car enthusiasts. It is not affiliated with any of the car or spare part manufacturers or car dealers discussed here. All logos and trade names are the property of their respective owners.