93 Crown Vic Speedometer Reads Low

Just bought the car with 160K miles. Using milemarkers, the odometer registers .9 for each measured mile. The car has the "Y" gear ratio
differential, which is the middle ratio. The previous owner either had the transmission rebuilit or the shop simply popped in a different transmission. Any ideas for sure? Thanks. Land O'Lakes Fred
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Fred! how the heck have you been. It's been... minutes. That Y is a 3.08 the lowest being 2.73 and the highest 3.85. Now there should be a recommended tire size lable on the right rear door jam on the body. Maybe they're just a little too big. Are you just guessing about the trans being rebuilt or replaced. Because they usually just take the speed sensor out of the old and put it in the new trans. if it's been off the life of the car it's 16000 miles further down the road than indicating. If you go to the Ford store the parts guys can tell you the number of teeth on the speed sensor gear by application, they,ll want to know trans type, rear-end ratio and tire size. Now when I was reading the shop manual. they say to drive that measured mile at 60mph and if it takes 60 seconds, then the odometer needs to be replaced, if it doesn't register 1 mile. Well I guess Fred's going for a drive. Try doing that mile at 120mph it will only take you 30 seconds and two weeks in traffic school. But seriously.. . try it.
snipped-for-privacy@peoplepc.com wrote:

--
Message posted via http://www.carkb.com

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Motorsforum.com is a website by car enthusiasts for car enthusiasts. It is not affiliated with any of the car or spare part manufacturers or car dealers discussed here. All logos and trade names are the property of their respective owners.