93 taurus shimmy in steering wheel

I got this 93 taurus 3.0 automatic.. runs pretty good.. i had this once before and all i did was change out one of the front tires and it went away... the old tire had an EGG, or Ball or what ever they call a lump
when the bands inside the tire come apart and make a bulge in it..... welli got the shimmy back again about two to three year later and these two front tires dont have any eggs or balls on them... any ideas of what i could be.. i know tire, and balancing might be the culprit(s) when i drive about 0 -20 mph no shaking, but when doing 35=-40 it shakes.. and when going 55-65 or more these is no shake in the steering wheel...... any clues will be appreciated......
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
jim wrote:

I am sure you checked your CV boots for cracks because i know you (and I) have done plenty of work on our Taurus.
Why not just swap the front tires to the rear? if the symptoms change, you found your answer.
You also checked your rims for junk clinging to the insides that could throw them out of balance? Or checked for a wheel weight that may have fallen off? Or even crud on one of the brake rotors?
Bob
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
BOB URZ wrote:

really, not kidding.. i cant get under the car right now.. bad back, rain, wet ground.. but will check them when the back and the weather clears up.. how would hte cv cause this???? thanks......
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
jim wrote:

slit along the treads to sidewall... coming loose.... i guess monday is tire day(for the right front tire)... oh well.. it did have good threads on it... i guess they did not want to stay on long enough...
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Good description of out of balance. Still could be cord separation though. They aren't always easy to see. Try moving them to the rear.

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Motorsforum.com is a website by car enthusiasts for car enthusiasts. It is not affiliated with any of the car or spare part manufacturers or car dealers discussed here. All logos and trade names are the property of their respective owners.