96 Ford Contour Has Power, Wont Start

Recently my 1996 Ford Contour GL (4 Cyl. model) did not pass state inspection on account of 4 sensors coming up "not ready" during the test.
The mechanic running the inspection suggested I disconnect the negative terminal on the battery for about 15 minutes, drive for 50-60 miles and then come back and try it again.
This is where the problem started. After reconnecting the negative battery terminal, the car no longer starts. The radio, pwr door locks and windows all work, but the engine doesnt crank and no clicking can be heard from the starter. It does absolutely nothing when i turn the key to start it. I do, however, hear the fuel pump for 1-2 seconds after turning the ignition. Also, the car continuously beeps when i open the door, and clicks like the hazards are on, even though the key is not in the ignition. Is this a beep signal telling me what is wrong?
I had the battery tested, it tested good. So i scrubbed and cleaned the battery terminal connections. That did not help, and it wont jump start either. This seems wierd as there were no problems until i disconnected/reconnected the (-) battery terminal. Any help would be greatly appreciated.
Thanks in advance :D
--
Posted using the http://www.autoforumz.com interface, at author's request
Articles individually checked for conformance to usenet standards
  Click to see the full signature.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
The only thing I could suggest is maybe you shorted your relay switch (thats were the clicking sound comes from) or maybe even you starter. Easy if you have a mutimeter. or try bypassing them.

87.html
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
"Jean" wrote: > The only thing I could suggest is maybe you shorted your relay > switch (thats > were the clicking sound comes from) or maybe even you starter. > Easy if you > have a mutimeter. or try bypassing them. > >
> > > Recently my 1996 Ford Contour GL (4 Cyl. model) did not pass > state > > inspection on account of 4 sensors coming up "not ready" > during the > > test. > > The mechanic running the inspection suggested I disconnect > the > > negative terminal on the battery for about 15 minutes, drive > for 50-60 > > miles and then come back and try it again. > > > > This is where the problem started. After reconnecting the > negative > > battery terminal, the car no longer starts. The radio, pwr > door locks > > and windows all work, but the engine doesn't crank and no > clicking can > > be heard from the starter. It does absolutely nothing when > i turn the > > key to start it. I do, however, hear the fuel pump for 1-2 > seconds > > after turning the ignition. Also, the car continuously beeps > when i > > open the door, and clicks like the hazards are on, even > though the key > > is not in the ignition. Is this a beep signal telling me > what is > > wrong? > > > > I had the battery tested, it tested good. So i scrubbed and > cleaned > > the battery terminal connections. That did not help, and it > won't jump > > start either. This seems wierd as there were no problems > until i > > disconnected/reconnected the (-) battery terminal. Any help > would be > > greatly appreciated. > > > > Thanks in advance :D > > > > -- > > Posted using the http://www.autoforumz.com interface, at author's request > > Articles individually checked for conformance to usenet > standards > > Topic URL: > http://www.autoforumz.com/Ford-Mecury-96-Contour-Power-Won-Start-ftopict1213 > 87.html > > Visit Topic URL to contact author (reg. req'd). Report > abuse: > http://www.autoforumz.com/eform.php?pY0285
what did you come up with. i have the same problem , even down to the inspection, i could realy use the help thanks
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Motorsforum.com is a website by car enthusiasts for car enthusiasts. It is not affiliated with any of the car or spare part manufacturers or car dealers discussed here. All logos and trade names are the property of their respective owners.