97 Ford Taurus

I have a 97 Ford Taurus Wagon that will not start after driving for a while. I have to let it cool down for at least an hour and a half before it will
even try to turn over. We have changed the starter, battery cables, and the battery. Any ideas?
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Unfortunately the use of the term 'turn over' leaves us guessing.
Are you saying it isnt cranking normally? Or that it wont 'fire' meaning signs of fuel ignition?
Your replacement of battery starter and cables makes us think it might be that it wont crank when hot.. but cant be sure. Have you checked the negative side path? Engine and chassis grounds? Is there a starter relay in the pos cable path?
--
Yeh, I'm a Krusty old Geezer, putting up with my 'smartass' is the price
you pay..DEAL with it!
  Click to see the full signature.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
I am so sorry. I don't know that much about automobiles. The car will not start when it gets hot. It has no sound when I turn the key. We have checked the relay, grounds, and wiring. They all check out good. Can there be more than one relay?
Thank you for your time.
Backyard Mechanic wrote:

--
Message posted via CarKB.com
http://www.carkb.com/Uwe/Forums.aspx/ford/200606/1
  Click to see the full signature.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Motorsforum.com is a website by car enthusiasts for car enthusiasts. It is not affiliated with any of the car or spare part manufacturers or car dealers discussed here. All logos and trade names are the property of their respective owners.