98 Windstar - speed sensor

98 ford windstar
When first started from cold, my transmission doesn't shift for about 2 - 5 miles. I can drive locked up. The speedo also doesn't move off
0 during that time. After a few miles, all works fine.
I was told that this was probably a defective speed sensor. This was a best guess, but no electronic diagnostic test was used.
Where is the sensor located? Is this sensor an easy part to reach and replace? Any special tools required?
Thanks
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Go on autozone.com and look for the VSS location... may be info on replacing it, as well
--
Yeh, I'm a Krusty old Geezer, putting up with my 'smartass' is the price
you pay..DEAL with it!
  Click to see the full signature.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
On Thu, 24 Nov 2005 23:45:43 GMT, Backyard Mechanic

Autozone site does not show part location or any info about replacement of VSS. Part is $23. I've been quoted $200 - $300 for repair. Sounds high unless there is lots of labor involved. Is RR difficult as a home garage project?
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
theres a lot to remove, that why. good luck
wrote:

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Motorsforum.com is a website by car enthusiasts for car enthusiasts. It is not affiliated with any of the car or spare part manufacturers or car dealers discussed here. All logos and trade names are the property of their respective owners.