botched shocks renewal

hi there, i just changed the front shocks on my 1982 escort as one was leaking oil.problem is that they are much more noisier that my old ones when hitting potholes etc.
on large bumps it an additional sounds is made, like something is loose.
the new shocks are Monroes of the macpherson type. each attaches to the car body via two nuts at the top.A bolt in a clamp holds strut to the hub assembly.
as far as i know i followed the haynes instructions and nothing looks loose.took care to fit the springs with ends correctly in their grove. cant understand where that type of sound is being generated.
anyone have any ideas where i could have botched this up?
thanks, Sam
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
snipped-for-privacy@yahoo.com says...

Two things come to mind, and neither is the strut. Either you left something loose, or the new stiffer shock is putting more of a jolt to the system and something is rattling worse than it did before. Look to things like fender liners, battery, Bumper covers, A/C lines, etc. Just look around and wiggle stuff. I'd start with the fender liner and other things in the area you worked in. Might have missed something.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
I expeienced the same thing after doing my '84 'Bird. I did as John suggests and came up with nothing. I finally found that the strut mounts also had rubber bushings in them and the stress of the new strut made noise in them. I bought new but never got around to replacing them...
Paul E
says...

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Very possible you have other problems. Like loose ball sockets, tie rod ends, ball joints ect. Other things to look at are the suspension bushings.

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
thanks for all your replies...the bolt at then end of each strut turned out to be loose...i had tightened both when the wheels were jacked up. when i lowered car they were still loose.... (haynes did say to tighten after lowering car)...oops
Sam
snipped-for-privacy@yahoo.com (Sam) wrote in message

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Motorsforum.com is a website by car enthusiasts for car enthusiasts. It is not affiliated with any of the car or spare part manufacturers or car dealers discussed here. All logos and trade names are the property of their respective owners.