C-4 Transmission shifting problem

Auto Folks, Im new here. I have a 1968 Mustang with a three speed auto, I think its a C-4 Tranny, because it has 302 V-8. I want to get it running okay for better evaluation before I pull the
Transmission if possible. It wont shift into High gear. What are the things to look for if it wont shift on up into high gear? thanks, Lewis
--
Posted using the http://www.autoforumz.com interface, at author's request
Articles individually checked for conformance to usenet standards
  Click to see the full signature.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
On 12 Jun 2005 14:36:47 -0400, LewBish

Stuck road speed governor? Should be able to remove it by removing tail shaft housing IIRC. Clean it up and dip it in trasn fluid.
Lugnut
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
check the passing gear linkage. if it is stuck in pass position, it will not shift into third, or will shift when pedal is let off, but downshift again as soon as gas is hit

http://www.autoforumz.com/Ford-Mecury-Transmission-shifting-problem-ftopict1 24206.html
http://www.autoforumz.com/eform.php?p `4791
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

lets start with the most likley, which is the vacuume modulator. pull the line off at the trany and if any fluid is in it it needs to be replaced. KB
--
ThunderSnake #9 Warn once, shoot twice
460 in the pkup, 460 on the stand for another pkup
  Click to see the full signature.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
"Kevin Bottorff" wrote:
> > > > Auto Folks, Im new here. I have a 1968 Mustang with a > three speed > > auto, I think its a C-4 Tranny, because it has 302 V-8. I > want to > > get it running okay for better evaluation before I pull the > > Transmission if possible. It wont shift into High gear. > What are > > the things to look for if it wont shift on up into high > gear? > > thanks, Lewis > > > > lets start with the most likley, which is the vacuume > modulator. pull the > line off at the trany and if any fluid is in it it needs to be > replaced. > KB > > -- > ThunderSnake #9 Warn once, shoot twice > 460 in the pkup, 460 on the stand for another pkup > and one in the shed for a fun project to yet be decided on
Thanks, Kevin, Tom, L. Brown, and Lugnut, Ill check out the suggested possible problems and report my success. Lewis
--
Posted using the http://www.autoforumz.com interface, at author's request
Articles individually checked for conformance to usenet standards
  Click to see the full signature.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
"LewBish" wrote: > Thanks, Kevin, Tom, L. Brown, and Lugnut, I'll check out the > suggested possible problems and report my success. Lewis
I still have not gotten around to checking out the suggestions on the Mustang trans that fails to shift into high gear. I will post my findings when I have done it. Thanks again Lewbish
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
wrote:

Won't go into 3rd, eh? Didja make sure the shift linkage is properly adjusted?
-LMB
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Motorsforum.com is a website by car enthusiasts for car enthusiasts. It is not affiliated with any of the car or spare part manufacturers or car dealers discussed here. All logos and trade names are the property of their respective owners.