Car conks when engine warms

I had this problem for a very long time. If my Orion was driven every day, it was fine, but if it was left for a day or two and then driven, as soon as
the engine got warm, it would conk out on me. This was a very frustrating problem, but turns out it was all down to a fautly coil. I swapped a new(er!) one in, and hey presto!, no more problem. Just wanted to to put this there incase anyone else was experiencing the same trouble.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
On Tue, 5 Oct 2004 11:08:39 +0100, "Adam"

hmmmmmmmmmmmm. me try!
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
You have this problem too?!
wrote:

day,
as
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
On Wed, 6 Oct 2004 22:02:43 +0100, "Adam"
same symptoms. i hope itll work for me too. whats another 20 bucks!

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
I hope it does work for you, I'll be very glad to have helped someone out! I searched high and low on the net for these symptoms but couldn't find anything. Let me know if it works ;)
wrote:

soon
frustrating
the
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Motorsforum.com is a website by car enthusiasts for car enthusiasts. It is not affiliated with any of the car or spare part manufacturers or car dealers discussed here. All logos and trade names are the property of their respective owners.