Cruise control on '94 Escort

The cruise control on my wife's 94 Escort has quit working. I swapped out the combination switch on the steering column (for a different problem) with
no effect.
Where is the cruise control fuse located? I can't find it in the under-the-dash box or in the engine compartment. May have just overlooked it, but I didn't see it.
How do I identify the switches and vacuum lines that I should check for visible damage? I have a manual, but it has a schematic with no view of placement.
Thanks.
Lionel
Pensacola, FL,USA
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

What's the "combination switch"?

It's under the dash but there is no separate fuse for it. It's combined with other things (I forget which).

The vacuum lines run from the intake mainfold to the actuator and then back to the underdash area to the vacuum dump valve behind the brake pedal.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Look for a 15A fuse labeled "METER". Same fuse is used for the horn so if your horn works it's not the fuse.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
scott snipped-for-privacy@my-deja.com (Childfree Scott) wrote in message

Oops, horn has it's own fuse. Sorry about that.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Motorsforum.com is a website by car enthusiasts for car enthusiasts. It is not affiliated with any of the car or spare part manufacturers or car dealers discussed here. All logos and trade names are the property of their respective owners.