Ford Starting Problem

I have a 2000 Ford F250 with the 6.8 Liter V10 When it is cool and Damp out (Foggy, Moist air) it has a hard time starting... It will fire right up but then dies imeadiatly afterwards and I have to step
on the gas pedal for a few seconds untill the engine is running steady. it only does it when it is damp and cool out. I have the Ford Tech Cd but I cannot find anything that covers this problem. It did this same thing last year but when I took it to the dealership I was told that the problem did not exist and that I was worried about nothing. But once again we have cool wet weather and the problem is back. if anyone has had this issue I would like to hear how you solved it.
Thanks IceMan
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Check the IAC valve. Usually it's what causes idle problems. On damp days it could affect it.

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Thanks for the info but What is an IAC valve? what does IAC stand for? I should be able to find it on the disc once I know what the IAC is
Thank again
IceMan
(SizzleMP) wrote:

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Idle Air Control

--
Outgoing mail is certified Virus Free.
Checked by AVG anti-virus system (http://www.grisoft.com ).
  Click to see the full signature.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
sounds like the iac is going (idle air controler)
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Thaks alot folks
You all just saved me alot of time and money
IceMan
(Falcoon) wrote:

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

I'd take it back to your dealer and leave it overnight. It is probably out of warranty, but if was not out of warranty last year, I would "too bad! I took it last year and you said this wasn't happening. See it is!"
Jeff

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
tell ford to wash it off... even spray the engine compartment breifly with water.... if it dont start then.. they have a problem...
I used to drench my engines and never had a problem starting afterwards...
Ken

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Motorsforum.com is a website by car enthusiasts for car enthusiasts. It is not affiliated with any of the car or spare part manufacturers or car dealers discussed here. All logos and trade names are the property of their respective owners.