Found! "Cold-blooded" 95 Taurus 3.0 - wont idle cold

On NOv 21 I posted:
http://tinyurl.com/82mxl
Quote:Odd complaint from the wife.
Since temp got down below fifty, complaining that car doesnt start and
run properly when parked in lot at her work, it's on a slight incline but not much. And exposed to wind. Makes no diff which direction she parks car. - but starting it in morning in driveway, has no problems. unquote
Well, the problem started manifesting yesterday in the driveway, as well. First time I had seen it.
When it happened again this AM, temp 20F, I had a bright idea.. after I got the engine to where it would run on is own, I got a piece of scrap same weight as a tack hammer and rapped the ISC valve.
Sure enough.. it must have had some gunk in the full retract/closed position, because the engine idle speed promptly picked up.
Now I know! And so do you ... I just LOVE rap and tap troubleshooting!
--
Yeh, I'm a Krusty old Geezer, putting up with my 'smartass' is the price
you pay..DEAL with it!
  Click to see the full signature.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
thanks, i have the same problem with my 2000. now a quick question for ya, where is the ISC valve at? or can i randomly smack the engine with a hammer till it stops?
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

LOL
That was a joke right?
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Motorsforum.com is a website by car enthusiasts for car enthusiasts. It is not affiliated with any of the car or spare part manufacturers or car dealers discussed here. All logos and trade names are the property of their respective owners.