??HeadGasket or Not ??

I just purchased a 1997 Crown Vic Interceptor. (120000 miles)
Now there is heavy steam & anti freeze coming from the tail pipes. It also takes a long time to start now. There is no water or coolant mixed in
the oil. The under hood area is dry- no leaks The only thing i noticed the day before was that the check engine light was blinking.
CAN ANYONE EXPLAIN ??
Thanks
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
bluegoose wrote: The only thing i noticed the

A blinking "check engine" light states that there is a misfire which could ruin your converter. Get the codes read and fix before driving.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
sounds like you have a crack in one of your cylinders You either have to replace the whole engine or see if you can install a cylinder liner in the affected cylinder. It must be a small crack but it went all the way thru the cylinder wall otherwise you would of notice it in your oil.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
esteli wrote:

A wild guess says the fix is more simplier than that. However, if it IS a cracked block you are going to find a buying a new block is much cheaper than installing a liner. The 4.6 M-6010-D46 Romeo bare blocks or the 4.6 M-6010-W46 Windsor bare blocks are available from your Ford dealer for $350 or less. (2004 Motorsport Catalog. I'm too tight to buy the 2006 version) ;-)
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Motorsforum.com is a website by car enthusiasts for car enthusiasts. It is not affiliated with any of the car or spare part manufacturers or car dealers discussed here. All logos and trade names are the property of their respective owners.