headlight problem

I have a 99 taurus, one night head lights would not come on. All other lights work checked all fuses, all seem ok replaced head light switch with a new one still the same problem any one know how to fix this problem Thank
(Jack)
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Are the bulbs good? Best way to test one of these circuits is with a test light....

Thank
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
[This followup was posted to alt.autos.ford and a copy was sent to the cited author.]
In article <9fe58eb544e113e69f319d4bd3781d43

According to my 2000 service manual (I would think the '99 is essentially identical), there are TWO fuses, one for each headlight. The 15A fuses are in the battery junction box, which is right next to the battery. They are F119 and F121, which are in the 'middle' of the box.
If both hi and lo beams do not work, then it's most likely the +12V source through the fuses to the bulb. Lo and Hi are separately selected, through the multifunction switch on the steering wheel, through ground. The only time low and high can be on at the same time is if you do 'flash-to-pass' while low-beams are on.
--
If there is a no_junk in my address, please REMOVE it before replying!
All junk mail senders will be prosecuted to the fullest extent of the
  Click to see the full signature.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
sounds like you need a new harness

Thank
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
sounds like you need new bulbs

with
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Motorsforum.com is a website by car enthusiasts for car enthusiasts. It is not affiliated with any of the car or spare part manufacturers or car dealers discussed here. All logos and trade names are the property of their respective owners.