Helm service books, errors????

i got the 93 taurus shop manual from helm, $65 got problems with it, tells you to cut the red wire at pin No. 22 on the CCRM, there is no red wire on the Pin 22, its on the pin No. 24.. so i
cut it they then tell you to start up the car and see if the relays let the a/c clutch engage.. well it will not start with the red wire cut, but the voltage does go to the a/c clutch... i then reattach the red wire and it starts right up and the a/c clutch has voltage so i figure thats the problem... the a/c is working now.... stop the engine and start it up and then the same problem, no voltage to the a/c compressor... wait a while and go out and try it again and its working fine.... turn it off and start it back up and no voltage to the a/c compressor( do i have a sticking relay in the Constant control relay module????)... i got the Electrica/Vacuum trouble shooting book from helm today.. opened it up and it was full of grease and kinda busted up and there where sheets of paper where someon was making a list of what parts they needed.. i calle helm up and told them i thought i was buying a NEW book... they said just send it back.. well i told them i dont want to pay a $10.00 return fee to get a new book.... i was then told to not return it and they will send me a new one...... no charge.. kinda hard to believe, but then who would have believed they would have sent out the book in this shape the first time???? the book did not help me too much..
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
" snipped-for-privacy@noname.com" wrote:

Page 12-00-30 ford 93 taurus green shop manual diagram shows pin 24 going to the EEC. So you cut the wire to the computer. No wonder it would not start.

The used manual sucks ( if you paid for a new one) I bought all mine on ebay so there all used. . On my 93, pin 23 is black with a yellow stripe this should be the A/C clutch power feed
pin 22 is red with yellow stripe this should be the A/C cutout wire into the module
Pin 21 is red with blue stripe This should be the A/C function switch from the climate control.
If you note page 12-00-40, it states that a engine coolant sensor as well as the TPS can cause the A/C to be sent the cut off signal on pin 22. removing the pin 22 wire (note: its not RED on mine but red with a yellow stripe) will take the cut out of the circuit and will isolate your problem to the relay module, or the feed from the computer. Note also: the coolant sensor DOES NOT run the temp gauge on the dash. So you could have problem there and it will not show up on the gauge directly.
BOB
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
The Helm manuals are excellent but I have seen them get wore colors wrong several times. Don't relay on the corors too much, follow the appropriate wire from the connector drawing which should be correct.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Motorsforum.com is a website by car enthusiasts for car enthusiasts. It is not affiliated with any of the car or spare part manufacturers or car dealers discussed here. All logos and trade names are the property of their respective owners.