Help............please

--WebTV-Mail-23942-1076 Content-Type: Text/Plain; Charset=US-ASCII Content-Transfer-Encoding: 7Bit
I got a 1990 Lincoln Towncar Problem no atc. My mechanic has trouble shooted and replaced...The brain or control
module under hood near blower box..checked all fuses..replaced the in-dash conrtols....he told me he replaced a computer box that was located in the trunk on the pasanger side.traced all wires still no heater/ac operation.pleas help! ps i have a 1990 taraus that haS THE EXACT PROBLEM any suggestions
thanks..bob in ohio
--WebTV-Mail-23942-1076 Content-Description: signature Content-Disposition: Inline Content-Type: Text/HTML; Charset=US-ASCII Content-Transfer-Encoding: 7Bit
<html><body background="
http://www.wtv-zone.com/valinpa/backs/space.gif "text="white"><BR><BR><center><img src="
http://www.wtv-zone.com/valinpa/gifs6/harley.gif "><center><br><br> <bgsound src="http://www.wtv-zone.com/valinpa/songs/bad2thebone.mid "autostart="true"loop="infinite"><center><a href="http://www.wtv-zone.com/valinpa/index.html "><font size=3>~*Sigsations*~</font></a></center></body></html>
--WebTV-Mail-23942-1076--
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
got a 1990 Lincoln Towncar<BR>&nbsp;Problem no atc.<BR>My mechanic has trouble shooted and replaced...The brain or control<BR>module under hood near blower box..checked all fuses..replaced the<BR>in-dash conrtols....he told me he replaced a computer box that was<BR>located in the trunk on the pasanger side.traced all wires still no<BR>heater/ac operation.pleas help!<BR>&nbsp;ps <BR>i have a 1990 taraus that haS THE EXACT PROBLEM<BR>&nbsp; any suggestions<BR><BR>thanks..bob in ohio<BR><BR><BR><BR><BR><BR><BR><BR><BR><BR><BR><BR><BR>~*Sigsations*~</FONT></BODY></HTML>
------=
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
--WebTV-Mail-6382-1088 Content-Type: Text/Plain; Charset=US-ASCII Content-Transfer-Encoding: 7Bit
what an ass
--WebTV-Mail-6382-1088 Content-Description: signature Content-Disposition: Inline Content-Type: Text/HTML; Charset=US-ASCII Content-Transfer-Encoding: 7Bit
<html><body background="
http://www.wtv-zone.com/valinpa/backs/space.gif "text="white"><BR><BR><center><img src="
http://www.wtv-zone.com/valinpa/gifs6/harley.gif "><center><br><br> <bgsound src="http://www.wtv-zone.com/valinpa/songs/bad2thebone.mid "autostart="true"loop="infinite"><center><a href="http://www.wtv-zone.com/valinpa/index.html "><font size=3>~*Sigsations*~</font></a></center></body></html>
--WebTV-Mail-6382-1088--
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Being that you can not diagnose or fix it your self, it's only logical to change mechanics. Have a nice day!
what an ass
~*Sigsations*~
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Thomas Moats opined

...
Well, here's another talking ass.
If your account is true, you have been ripped off....Or he is an idiot.
And for most of us, html posting on these newsgroups end up in a messy post that WE have to scrape off to reply to them.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
wrote

How bout he has been ripped off and he is the idiot. The mechanic is just a thief who knows his pray.

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
i apologize for the music
The computer box in the trunk that was'nt there was replaced with the correct one (trunk, right side") and is now operating the atc just fine.
tom your still an ass
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Yea, right! Must be the water, the full moon has past.

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
yeah right
goal
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
No goal. Ok, I'll ply your stupid game. Lets say your T/C is a 92, that would mean it has EATC, electronic automatic temperature control. The "computer box" as you called it would not be in the trunk, it would be in the dash. That thing you slide the knob for the temperature, the button you push for AC or Floor? That is the "computer box". Not in the trunk, not under the hood, IN THE DASH. Which means A) you are fishing and I took the bait. 2) You are now trying to play some stupid "I got you!" game, which you lost. 3) you are very stupid and you have been shown so you now need to do something to save face.
There is no AC computer box in you trunk get over it.

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
X-No-Archive:Yes From: snipped-for-privacy@webtv.net (Bob K) Newsgroups: alt.autos.mitsubishi Subject: 1990 eclipse............. Date: Sat, 15 May 2004 20:18:21 -0400 Organization: WebTV Subscriber Lines: 34
NNTP-Posting-Host: localhost.webtv.net Mime-Version: 1.0 (WebTV) Content-Type: Multipart/Mixed; Boundary=WebTV-Mail-30591-1078 Content-Transfer-Encoding: 7Bit X-WebTV-Signature: 1     ETAtAhRpulKGR5A3OeuMJZnQt5gfvHY98gIVALiCYqSrBitlL45UHrb495kDqXpX Content-Disposition: Inline X-WebTV-Stationery: Standard;     Background="
http://www.wtv-zone.com/valinpa/backs/space.gif ";     TextColor=white
4-cyl turbo awd auto
Car when put in any gear sounds like a box of rocks crunching. bought for $800.00 Previos owner said the trans was replaced less than 1 year ago I found the right rear tire was several sizes bigger than the rest. Could this have destroyed the transfer case? All axles and shafts are intact. The car has a strong moter, is it worth repairing? Sell for parts?
thanks.bob in ohio
(((((((((((((((((((((((((((((((((((((((((((((((((()))))))))))))))))))))))))) )))))))))))))))

sunday<< Bv
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
have a nice day
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Yep, you need a mechanic that can diagnose, not just spend your money on parts......
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
BTW, that being a 90, there is no"computer box" in the trunk for the AC, or "brain or control module" under the hood. You got ripped off, change mechanics.BTW
Towncar<BR>&nbsp;Problem no atc.<BR>My mechanic has trouble shooted and replaced...The brain or control<BR>module under hood near blower box..checked all fuses..replaced the<BR>in-dash conrtols....he told me he replaced a computer box that was<BR>located in the trunk on the pasanger side.traced all wires still no<BR>heater/ac operation.pleas help!<BR>&nbsp;ps <BR>i have a 1990 taraus that haS THE EXACT PROBLEM<BR>&nbsp; any suggestions<BR><BR>thanks..bob in ohio<BR><BR><BR><BR><BR><BR><BR><BR><BR><BR><BR><BR><BR>~*Sigsations*~</FONT></BODY></HTML>
------=
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
I had a 90 taurus, had a large box near the fan, always figured it was a brain of some sort, it wasnt EFI but the manual always said to let it it idle for 2 minutes after the battery was disconnected so it could "relearn" the idle.
Oh and adding midi music to a newsgroup post sucks
Towncar<BR>&nbsp;Problem no atc.<BR>My mechanic has trouble shooted and replaced...The brain or control<BR>module under hood near blower box..checked all fuses..replaced the<BR>in-dash conrtols....he told me he replaced a computer box that was<BR>located in the trunk on the pasanger side.traced all wires still no<BR>heater/ac operation.pleas help!<BR>&nbsp;ps <BR>i have a 1990 taraus that haS THE EXACT PROBLEM<BR>&nbsp; any suggestions<BR><BR>thanks..bob in ohio<BR><BR><BR><BR><BR><BR><BR><BR><BR><BR><BR><BR><BR>~*Sigsations*~</FONT> </BLOCKQUOTE></BODY></HTML>
------=
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
That box is the controller for the cooling fan and fuel pump. Except for air flow over the radiator, it has nothing to do with the A/C or idle for that matter. The ECM is just above the glove box.
Lincoln Towncar<BR>&nbsp;Problem no atc.<BR>My mechanic has trouble shooted and replaced...The brain or control<BR>module under hood near blower box..checked all fuses..replaced the<BR>in-dash conrtols....he told me he replaced a computer box that was<BR>located in the trunk on the pasanger side.traced all wires still no<BR>heater/ac operation.pleas help!<BR>&nbsp;ps <BR>i have a 1990 taraus that haS THE EXACT PROBLEM<BR>&nbsp; any suggestions<BR><BR>thanks..bob in ohio<BR><BR><BR><BR><BR><BR><BR><BR><BR><BR><BR><BR><BR>~*Sigsations*~</FONT> </BLOCKQUOTE></BLOCKQUOTE></BODY></HTML>
------=
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Thomas Moats wrote:

the CCRelay module on the top of my 93 taurus radiator is the relay for the fuel pump, the fan for the radiator, and the power for the A/C clutch(without it the compressor will not engage to give you cool air in the car).....
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Related Threads

Motorsforum.com is a website by car enthusiasts for car enthusiasts. It is not affiliated with any of the car or spare part manufacturers or car dealers discussed here. All logos and trade names are the property of their respective owners.