My 98 Ford Taurus 3.0 L Station wagon back up light wont work. checked fuse ok

My 98 3L OHV Taurus station wagon back up lights wont work. Checked fuse, ok. Removed tail gate inside panel to access back up lights, both bulbs good.
Checked both bulb sockets for 12vdc power with ignition on & shift lever in reverse. No DC voltage present. Checked the wire continuity between both bulb sockets and there good. The socket wire to ground is also good. I even went further and applied 12vdc to the interconnecting back up wire on the tailgate and both lights work fine. I am unable to check continuity between the tailgate backup light wiring and the fuse panel without proper wiring diagram. Can anyone give me some help in troubleshooting this problem. More so in locating the different areas of the wiring such as backup switch location so I can isolate the problem. Thanks
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
On Wed, 09 Jul 2014 23:18:00 +0000, Bob Nash

The backup light switch is part of the Transmission Range Selector switch bolted to the transmission behind the shift linkage.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Bob Nash wrote:

on the wiring Diagram I see:
from the fuse (#6) power goes to pin 9 on the Digital Transmission Range (DTR) sensor and if the DTRS is good, and the selector is in reverse, power comes out on pin 11 and goes (eventually) to that splice you found.
GW
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Motorsforum.com is a website by car enthusiasts for car enthusiasts. It is not affiliated with any of the car or spare part manufacturers or car dealers discussed here. All logos and trade names are the property of their respective owners.