Noisy Tires or ?

I put Dunlop Rovers on my 2001 Escape at 40K. Seemed quiter at first but now, 10K later, I hear a lot of "whiring," especially at 30 and 50 mph. Hard
to describe but very faintly like a playing card stuck between the spokes of a bicycle. The noise doesn't seem to come from anywhere in specific as far as I can tell. So I don't think its a wheel bearing. Car steers and handles fine so I don't think it needs realignment [dones 10K ago]. But it is irritating.
Short of changing the tires, any ideas what causes the noise or how to eliminate possible causes other than the tires?
Thanks for any comments.
--
Remove -NOSPAM- to contact me.



Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Try rotating them, and see if the sound is the same/worse or better... My Wife had this exact thing, and the front pair of tires just never rode right... I think Tires are the least reliable thing that is made now... compared to how they used to be... I don't know anyone that gets 80K out of a set of decent tires anymore, which is a shame, even with tires that have a high tread rating... and even when properly rotated (every 8K)
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
take the hubcaps off, the noise should go away

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Motorsforum.com is a website by car enthusiasts for car enthusiasts. It is not affiliated with any of the car or spare part manufacturers or car dealers discussed here. All logos and trade names are the property of their respective owners.