Ranger fan

The fan in my 97 Ranger blows only through the defrost vents. AC and heat both work but no flow through dash or floor vents. Ideas or thoughts?

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
On Sun, 31 Aug 2014 10:56:43 -0700 (PDT), snipped-for-privacy@gmail.com wrote:

Either your cable is unhooked, you control is damaged, or the mode doors in your heater box are damaged.. You are stuck in defrost mode.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

There is a vacuum valve that has a hole in the line to it.
The default mode of the life support system is to blow out of the defrost vents. It takes vacuum to get the system to blow out of any other vent, so you are describing a condition which there is no vacuum control.
On my F150, the valve is by the battery. There is a line from the manifold that provides the vacuum, this line is compromised. Well, there are two or three lines, and I suppose the line after the valve could be damaged so that there is no vacuum left to operate the control module that the vacuum operates. The valve is very small -- 1/2 inch, max -- and I think it should be blue and a neutral color.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Motorsforum.com is a website by car enthusiasts for car enthusiasts. It is not affiliated with any of the car or spare part manufacturers or car dealers discussed here. All logos and trade names are the property of their respective owners.