RR brake troubles Aerostar 95

Van has set for a few years with a rusted out rear brake line. I finished routing a new one.
I'm not an expert on ABS, but have some knowledge to know there are
certain procedures to follow to keep the dreaded ABS lights out.
Google for info?? No help there! Trolling this newsgroup? Some info but not enough.
I CAN tell you it has RABS since it has that extra electromechanical bit on the rear line.
I reinstalled that box and the new line and refilled the line with fluid. AFTER confirming I had a hard pedal, I hooked up the ABS device.
Of course the light comes on, and no-one seems to have anything to read codes.
I did find a thread form last Nov that has info on diagnostics, and I may try that if I can conform it is correct for this vehicle.
Sooooooo, whats the right procedure for brake bleeding and ABS reset?(besides disconnect of the battery)
TIA for reliable info,
-Speedy
PS Thanks to Clare for the info on the parking brake adjuster. Sounds like another item that didnt quite pass the "Ford has a better idea" testing!!
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
I guess no reliable info can be had.. well here any way.
Found a manual and learned I need an electrical adapter to make the pump motor do its thing.
Looks like finding one to use may be the REALLY hard part.
-SP
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Motorsforum.com is a website by car enthusiasts for car enthusiasts. It is not affiliated with any of the car or spare part manufacturers or car dealers discussed here. All logos and trade names are the property of their respective owners.