starting prob 99 E150

    vehicle doesn't start with turn of key. Have to 'hot wire' by running a wire from the positive term. of battery to a terminal on the
starter solenoid.(key in the run position) Someone said the prob IS the solenoid, but if that were so shouldn't it not start at all?
thanks
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Replace solenoid.

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
"D" wrote: 1999 E150 STARTING PROBLEM
Vehicle doesn't start with turn of key. Have to 'hot wire' by running a wire from the positive term. of battery to a terminal on the starter solenoid.(key in the run position.)
Someone said the problem is the solenoid. ______________________________________________
Your hot wire test shows that the solenoid works properly when its start terminal is energized with 12V current.
The problem is somewere else; current is not getting to the terminal under normal operation. Some of the things that prevent start current from getting to the solenoid:
1.) Corroded/frayed wire connection at the solenoid terminal. 2.) Transmission park/neutral interlock switch defective/open. 3.) Ignition switch start position open/burned out/defective.
Good luck.
Wendy & John. ______________________________________________
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Wendy & John wrote:

i would say transmission neutral interlock switch
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Motorsforum.com is a website by car enthusiasts for car enthusiasts. It is not affiliated with any of the car or spare part manufacturers or car dealers discussed here. All logos and trade names are the property of their respective owners.