Taurus DPFE was Re: Code reader suggestions ?



My 2000 Taurus (12V Vulcan engine, 110k km, 68k miles) had the MIL light come on. I read the code P0401. It went off for a bit then came back on.
I am registered to receive any recall notices but I haven't received anything about the DPFE sensor.
Checking I found TSB 02M01S6, which lists that it covers the 2000 Duratec engine, but only 2001+ for the Vulcan engine. Is my engine actually not affected? Any chance the dealer would cover it anyways? Or should I try replacing the sensor myself and pay for it? Or is it a totally unrelated problem?
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
While your engine doesn't sound like it's covered (checking OASIS is the surest way to tell), I'd be hard pressed to say that this isn't the cause of your concern. All the same, even though this is THE popular cause of this code, a modicum of testing should happem if we're using our own nickel.
This particular failure isn't addressed with a Field Service Action (Fordspeak for recall) but is covered under what is called a Customer Satisfaction Program. In all honesty, I have performed many repairs I thought were retail but a quick OASIS check showed they would be coverred under warranty..... not many techs check OASIS with enough regularity. Before anyone gets on a high horse about Ford let's remind ourselves that each and every company out there makes a living by taking money from customers (as much as they can) and giving it to the shareholders. In the book "On A Clear Day, You Can See General Motors", an un-named, high level exec was quoted as saying "General Motors is NOT in the business of building cars..... GM is in the business of making money....".
FWIW, you can PM me your VIN, be sure to remind me why in the message (old fart stuff) and I can see for sure if you're coverred under the CSP...
HTH

your
dealer
sensor
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

If
of
Duratec
Hi, I have a 2000 Sable wagon 24v Duratec with 42,000 miles, and my CEL came on last week. I checked the codes yesterday and the only code showing is the P0401, it returns after a reset.
I read the TSB on the extended 5yr/60,000ml.coverage on the DPFE that Bill2 listed: http://tinyurl.com/8gk5r and my vehicle is covered. However, I am a month over the 5 yr limit.
I do suspect the DPFE sensor also, and not the egr valve due to current mileage. I would appreciate it if some one can post/email/link the voltage specs/range, and which pin for the sensor, so I can check mine.
Thanks,
Greg dbsterATgmailDOTcom
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Motorsforum.com is a website by car enthusiasts for car enthusiasts. It is not affiliated with any of the car or spare part manufacturers or car dealers discussed here. All logos and trade names are the property of their respective owners.