Transmission 'JUMPS' Ford/LM

99 LM trani 'jumps' slightly into first coming to full stop... trani guys say no problem; never happened with old planetary Town Car tranis...this
new electronic stuff is an irritant
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
sounds like you have a problem. none of my 5 do that

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
On Sun, 09 Oct 2005 07:02:13 -0400, "dad1wood"

If you feel what I think you are talking about as the vehicle is slowing between 30-35 mph, you are feeling the converter unlock and the trans downshift as it should. The older ones did not do this. There was an update a few years ago on the converter solenoid that makes it operate more positively to reduce converter lock time and shudder which you would like even less. This is usually only noticeable to those who prefer a slushbox over a real transmission. It should be damn near undetectable if you have had the trans serviced every 25-30k miles as your should. This condition can be smoothed out considerably with a complete service including draining the converter. The service is not complete unless you drain the converter. I do not recommend the flushing method for this trans since the converter can be drained and the pan need to come off anyway to replace the filter. BTW, your transmission uses planetary gear sets and, they are never going back to the "good ol' days" which we do not always remember as they really were.
Good luck Lugnut
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Motorsforum.com is a website by car enthusiasts for car enthusiasts. It is not affiliated with any of the car or spare part manufacturers or car dealers discussed here. All logos and trade names are the property of their respective owners.