windstar 3.8

i'm about to do my first plug change.
however, coolant has been disappearing (i know, i know) and when i pull the plugs i'd like to know what to look for.
the oil still looks like oil. and the antifreeze doesn't smell funny. i think that's a good sign.
also, which plug is number 4? a lot of reports have the intake gasket leak occuring there. thanks...thehick
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
On Wed, 23 Mar 2005 20:19:45 -0500, frank-in-toronto

look for washed plugs hurc ast
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
#4 is on the front bank... passengers side. Look for any plugs that have little in the way of eposits... especially when compared to the others. Also, check the front cover and water pump for any "tattletale" streaks.

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
On Wed, 23 Mar 2005 20:19:45 -0500, frank-in-toronto

Normal plugs look tan & the electrodes will be gently rounded.
Amount of coolant leaking (should that be the case) will affect how it looks otherwise
Here's a few reading links that may be of use to you: http://www.cartrackers.com/Forums/live/fordwindstar / http://www.automotiveforums.com/vbulletin/forumdisplay.php?f 0 http://www.misterfixit.com/headgskt.htm
Good luck.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Motorsforum.com is a website by car enthusiasts for car enthusiasts. It is not affiliated with any of the car or spare part manufacturers or car dealers discussed here. All logos and trade names are the property of their respective owners.