1999 2.0 lock problem

Hi, Can anyone shed some light on a problem I'm having with a 2.0 focus ghia 1999 as I can now only lock the car using the key manually. I thought it
was the battery in the remote key that had failed, so I changed it but this did not work. Not sure where to look is it fuses? relays or something simpler? Any help greatly appreciated.
John
--
Anti-Spam Trap In Use:
To Reply Remove "REMOVE" :
  Click to see the full signature.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
JG wrote:

The likelihood is that the key fob has failed. This is a fairly common fault apparently, my own '99 car suffering in the same way.
I lost interest in getting it fixed when my dealer was talking of around 60UKP for a fob, and another 40UKP to program it to match the car!
Chris
--
Remove prejudice to reply.

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
programming here http://cgi.ebay.co.uk/ws/eBayISAPI.dll?ViewItem&category !654&itemE57284951&rd=1&ssPageName=WDVW
buy a key off ebay, take the fob off the key & on fit your original key, programme, bingo!

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Chris Whelan wrote:

Looks like ive lost interest too!
--
Anti-Spam Trap In Use:
To Reply Remove "REMOVE" :
  Click to see the full signature.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Motorsforum.com is a website by car enthusiasts for car enthusiasts. It is not affiliated with any of the car or spare part manufacturers or car dealers discussed here. All logos and trade names are the property of their respective owners.