2003 1.6 Auto Focus (UK) Hatch remote opener not working

Need help please!
Suddenly neither the key button or the one on the dashboard opens the Hatch. Pressing the dash one lots of times sometimes operates it.
The handbook doesn't list either a relay or fuse for it.
Anyone have similar problem and solve it? Or a handbook reference to a fuse/relay? Or any idea?
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Richard Taylor schrieb:

Hi could be, the water pipe to the rear window cleaner is broken between the roof and the hatch door. If so, the water runs along the wires to the plugs in the back of the car leading to short circuits and misfunction in the whole back area. Take a look into the storage apartments in the back of your car to the left and right behind the wheel housing. There are some plugs that needs to be dry. bye Jupp
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Josef Erbs wrote:

Thanks for that! The rear washer is still working, but it could be a leaky joint, I'll look.
richard
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Dickie mint wrote:

Finally had a chance to check things out. No water leaks, and I could hear the relay operate - it's inside what I suspect is the car alarm box. Had a fiddle and all is now working, so it was either a loose connector or a bad joint.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Motorsforum.com is a website by car enthusiasts for car enthusiasts. It is not affiliated with any of the car or spare part manufacturers or car dealers discussed here. All logos and trade names are the property of their respective owners.