BADRAPTOR!!!!!!!

Page 2 of 2  
Intermittent starting problem with my daughter's 2002 Ford SVT Focus. Just bought it with 34k miles, she was cleaning out the car on Sunday and tried
to start it, no noise, just no start, but later it started. Monday when she went to leave work, tried to start it 4 times, no noise, just nothing, no start. Time 5 started, she said the start seemed a bit "sluggish." I'm taking it to Ford dealer tomorrow, but any tips so far on the intermittent starting problem? Thanks, Tom
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Sounds like a low voltage problem (maybe a failing battery) or perhaps a relay. Shouldn't be too difficult or expensive for a decent shop to fix. Diagnosis is everything in cases like this.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Don't go badraptor! Those of us in need of automotive knowledge and good analysis appreciate your participation and especially your willingness to devote your very valuable time to this forum. And thanks your suggestions regarding my unusual air conditioning problem. It had my local dealer stumped, but you took the time to chat with me and within a few minutes came up with a very likely solution, which I will present to my dealer and get the problem fixed. We need more people like you here and fewer philosophers. And fewer flamers!
Gary

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
thanks gary!!

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Related Threads

    Motorsforum.com is a website by car enthusiasts for car enthusiasts. It is not affiliated with any of the car or spare part manufacturers or car dealers discussed here. All logos and trade names are the property of their respective owners.