corrosion in Rear License Plate Lighting (01 Wagon)

Can anyone confirm if this is actually a dealer fix (Canada). Seems to be a seruioious design flaw. I replaced the plastic assembly (one stud had rusted off the original) and the replacement assembly had neoprene
gaskets... An indepedant service shop replaced it and wired up new lights and obviously used higher amperage lights than required, and they melted the lenses in the lights...
1. Jack Aug 24 2003, 1:46 pm show options
Newsgroups: alt.autos.ford.focus From: snipped-for-privacy@yahoo.ca (Jack) - Find messages by this author Date: 24 Aug 2003 09:46:14 -0700 Local: Sun, Aug 24 2003 1:46 pm Subject: Corrosion in Rear License Tag Lights Reply to Author | Forward | Print | Individual Message | Show original | Report Abuse
Has anyone experienced corrosion of the rear license tag lights in their ford focus SE wagon(2001)?
If so, is their any knowledge out there as to Technical Service Bulletins concerning this problem?
Thanks for you help.
2. Carlos Focus Aug 24 2003, 3:10 pm show options
Newsgroups: alt.autos.ford.focus
author Date: Sun, 24 Aug 2003 20:10:23 +0200 Local: Sun, Aug 24 2003 3:10 pm Subject: Re: Corrosion in Rear License Tag Lights Reply to Author | Forward | Print | Individual Message | Show original | Report Abuse
It is a well known problem. Water gets into the lights place and you get corrosion. They should fix it up for free in your car dealer.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Motorsforum.com is a website by car enthusiasts for car enthusiasts. It is not affiliated with any of the car or spare part manufacturers or car dealers discussed here. All logos and trade names are the property of their respective owners.