Focus 1.6 Zetec UK: Squeek form cam belt

Can anyone help me here please:
At cold only, for about 5 mins until warm, I get what sounds like a cam belt squeek or from somewhere in that region. They canged the belt twice and also
changed the water pump. Its pretty annoying not something you could ignore
Each time it comes backfrom services its better for about 2 weeks then it reverts to the same obvious squeek
Thanks
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Tensioner pulley? Airconditioning pulley?
Cheers
D.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

belt
also
Not down to electrical load? Eg, lights on, air con on, window elements on, etc.... alternator belt.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Nope, only when cold enginge, all seasons. Occured pretty much from new

ignore
it
on,
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Spoke with Ford dealer and they say its the very long alternator belt
They also said its a common problem tthat is benign. But htehre is nothing they can do about it
Not sure if I should close the topic with them and accept it. I know it will be an issue when I come to sell
thxc

cam
and
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Motorsforum.com is a website by car enthusiasts for car enthusiasts. It is not affiliated with any of the car or spare part manufacturers or car dealers discussed here. All logos and trade names are the property of their respective owners.