Ford Focus Starting Problem

Hi everyone...
I've just re-built a Focus Endura DI Turbo Diesel engine.. Plumbed it all in and it refuses to start. I've run diagnostics from empty fuel
tank to crank shaft sensor.. all of the Glow plugs are brand new and good current across them., i've noticed when i tested the injectors that there was no fuel getting to them. i've purged the system and noticed that the fuel was not being drawn in. Is there a fuel cut off switch in the fuel pump? or is there an immobiliser that i'm not aware of?
Any help would be greatly received.
Thanks
Christian
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Firstly can you give more info on the origin of this enigne, and whats it fitted in now, and what work it required??
Yes there *is* probably an immobilizer-which is built into the pump, and secondly, it will not require the glow plugs above about 4deg c.
And thirdly, yes the transfer pump vanes within the injector pump do break up.
Tim..
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Maybe it is just air in the fuel filter so engine doesn't get fuel at all... I think this is first thing you have to check.

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
wrote

There is also a fuel cut-off switch in the front door pillar.
--
Alan
news2006 amac f2s com
  Click to see the full signature.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Do the TDDi's have a fuel inertia switch? I know some of the ford diesel's dont. If so then as alan said its in the interior trim panel behind the n/s A post.
I take it u r using the injection pump that came off of that car.
MC


Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
HIYA,I SEEM TO BE HAVING THE SAME PROBLEM AS YOU.I CANT GET DIESEL UP TO THE INJECTORS,DID YOU FIND A CUT OFF SWITCH OR IS THERE A ELECTRIC PUMP ON THE TANK TO PRIME THE FILTER OR SOMETHING,ANY INFO WOULD BE VERY GREATFULLY RECEIVED,MARK.
"Christian" wrote: > Hi everyone... > > > I've just re-built a Focus Endura DI Turbo Diesel engine.. > Plumbed it > all in and it refuses to start. I've run diagnostics from > empty fuel > tank to crank shaft sensor.. all of the Glow plugs are brand > new and > good current across them., i've noticed when i tested the > injectors > that there was no fuel getting to them. i've purged the system > and > noticed that the fuel was not being drawn in. Is there a fuel > cut off > switch in the fuel pump? or is there an immobiliser that i'm > not aware > of? > > Any help would be greatly received. > > Thanks > > Christian
--
Posted at author's request, using http://www.AutoBoardz.com interface
Articles individually verified to usenet standards. Visit URL to contact
  Click to see the full signature.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Motorsforum.com is a website by car enthusiasts for car enthusiasts. It is not affiliated with any of the car or spare part manufacturers or car dealers discussed here. All logos and trade names are the property of their respective owners.