Ford RDS 6000 radio/CD

Has any one got one of these newer type that keeps loosing the date? at Christmas when the car was stood for a week it lost 3 days but the time stays correct..

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Very common on the early C-max- and there is a software update that cures it. (also applies to radios which switch themselves on and off at random)
Tim..
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
how do I get the update at the dealer, its under warranty?

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

e me off-group if that's any use.
--
All the best
David Millen
  Click to see the full signature.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
On Tue, 29 Jan 2008 11:27:25 +0000, nobby wrote:

No, mine, in a 2-yo Titanium TDCI keeps the date OK but loses about a minute a month.
That's not the most annoying feature though. I get what I can only describe as breakthrough from other stations. I'm listening to Radio 4 (usually) and occasionally for just half a second, I get a burst of some other station; music, talk, random stuff. I suspect it's a feechur of the RDS, though I have TA off. Does anyone else get this?
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
not me ok on that one its just the date

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Mark Scott wrote:

mine does the same but only when the signal is weak. /Jörgen
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Motorsforum.com is a website by car enthusiasts for car enthusiasts. It is not affiliated with any of the car or spare part manufacturers or car dealers discussed here. All logos and trade names are the property of their respective owners.