High-pitched noise

Hello fellow Focus drivers,
I have had my new Focus 1.6 since 3 weeks now. I enjoy riding the car very much (just like the 1.8 I drove the last 4 years).
There is one anoyance though: when driving at 100 km/hour in 5 there is a very high pitched noise. It is not very loud but very audible. Does anyone have an idea what it might be? Should I let the dealer take care of it?
Best regards,
Willem van der Steen The Netherlands
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Hello Willem,
I have the same problem with my Focus 1.6 wagon (1-2003). After a few months this high pitched sound started between 100 and 120 kmh in the 5th gear. As you say: not very loud but pretty annoying. I contacted the dealer and they contacted Ford Holland, because they didn't know what to do with it. According to Ford Holland it is a common feature of the Focus, which can't be mended (!) and falls within their tolerances, in other words: you'll have to live with that. The problem lies in the gearbox: the shaft has a minute misalignment which causes the sound. The dealer tried to help me by putting a teflon layer on the gearbox (I don't know exactly what he did, but it was something Ford had tried in Belgium on the same problem and that could work). But after 19000 km the problem is still there. I originally wanted to swap the car for another Focus, but when doing a testdrive with that other car the same sound appeared! So no more Focus for me (sadly, because I like the car) I've bought a Peugeot 307 Break instead..... I've written Ford Holland about this problem but all I got in return was a letter saying the problem was indigenous to the Focus, it can't be mended and they would let me know when the developers had a solution (could be years.....) Good luck ith your whistling Focus. Let me know what your dealer thinks of it
Hans

a
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
had this on my 2003 when brand new my dealer took it it spent hours on it and solved my problem it was my phone arieal on rear quarter light window vibrating at speeds of 60 to 70 mph I felt a bit stupid but he did solve it you havent fit a phone arial have you ,also try removing the radio arial to see if that is giving wind noise or high speed vibration

very
is
anyone
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Couldn't ber the aerial because sound disappeares when you go back to 4th gear (same speed). It's only audible when driving in 5th gear
Hans

it?
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Motorsforum.com is a website by car enthusiasts for car enthusiasts. It is not affiliated with any of the car or spare part manufacturers or car dealers discussed here. All logos and trade names are the property of their respective owners.