Mileage display - 2005 Focus

Hi there
Is it just me, or has anyone else noticed that the mileage display and radio clock stay illuminated for about 10 mins after you get out of a 2005 Focus?
Apparently this is meant to happen, but has anyone thought of a way of solving this? Is this the sort of thing that could be fixed by the dealer?
Any help appreciated!
Wayne Remove SPAM to reply
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
mr_coconut wrote:

What is it that you want to solve? I can't see why it would be a problem.
Chris
--
Remove prejudice to reply.

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
On Thu, 23 Feb 2006 16:57:41 +0100, "mr_coconut"

It can't be fixed...that's the way it is.
-Nick
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
On Thu, 23 Feb 2006 16:57:41 +0100, "mr_coconut"
:> :>Is it just me, or has anyone else noticed that the mileage display and radio :>clock stay illuminated for about 10 mins after you get out of a 2005 Focus? :> :>Apparently this is meant to happen, but has anyone thought of a way of :>solving this? Is this the sort of thing that could be fixed by the dealer? :> :>Any help appreciated! :> :>Wayne :>Remove SPAM to reply :>
Another one of those differences in design philosopy I guess. On my '04 SVT Focus the clock display on the radio is always on and the odometer display in the dash turns off immediately when the key is turned off. My previous car, an '02 ZX5 was the same way.
me/2
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
me/2 wrote:

same thing with my '01 focus wagon 1.6 liter.. key is out, radio and odometer display are off immediately..the clock in my car is placed on the console alone (not on the radio and it stays on all the time regardless of ignition position)
ahmet
turkey
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
In alt.autos.ford.focus snipped-for-privacy@hotmail.com:

Indeed, mine does the same even if it doesn't have the original "radio" anymore. One (mostly) nice thing is it turns on the front and passenger interior lighting if you turn off the engine. They'll dim down after leaving the car slowly or immediately if turning on alarm.
--
Michael Heiming (X-PGP-Sig > GPG-Key ID: EDD27B94)
mail: echo snipped-for-privacy@urvzvat.qr | perl -pe 'y/a-z/n-za-m/'
  Click to see the full signature.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

radio
Focus?
dealer?
Yeah I suppose I'm getting naffed off over nothing - just thought it was a bit strange that it stayed lit up, couldn't really see why!
Ah well, just a thought :)
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
mr_coconut wrote:

I've got a 2005 Focus Wagon that I bought in Oct of 2004 and I've never seen that problem, when the ignition switch is switched off everything shuts down.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Bill wrote:

It is a 'feature' of the 'Mark 2' (ie 2005) european focus only - the general opinion is that there is no fix for it.
Cheers
Chris
--
Cut along the dotted line to reply

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Motorsforum.com is a website by car enthusiasts for car enthusiasts. It is not affiliated with any of the car or spare part manufacturers or car dealers discussed here. All logos and trade names are the property of their respective owners.